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1. THE BASICS
1.1. About the effects

The “PanosFX Cartoons” is a set of Photoshop actions, which you can use to turn your photos into beautiful
cartoons. The effects also include various elegant speech balloons, as well as pop art backgrounds and collages.

1.2. How the actions are organized

The actions are grouped in 4 groups:

The first group (called “CREATE THE CARTOON”) contains the 2
core actions. You must use one of them:

•

-

-

If you have Photoshop CC-2015.5 or newer and a graphics
card supported by Adobe, use the first Cartoonizer action,
which is called “Cartoonizer (CC 2015.5 or newer)”.
If you have an older Photoshop version or an old graphics
card, use the second Catoonizer action, which is called
“Cartoonizer (CC, CS6, CS5, CS4, CS3)”.

•

The second group (called “SPICE IT UP”) contains 2 actions that
let you tweak the cartoon colors and add a pattern overlay.

•

The third group (“ADD SPEECH BALLOONS”) contains 16
actions, which let you add 16 speech balloons to your cartoons.

•

The actions in the fourth group (“POP-ART TOUCHES”) let you
create beautiful pop art collages and backgrounds. Use these
actions on cartoons that have transparent backgrounds.

TIP: The “Sunburst” & “Halftone backgrounds” actions can also be used
directly on a new, blank document (which contains only the
background layer).
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1.3. Installing the actions in Photoshop

Once you download the product file, navigate to your "Downloads" folder.
Find and unzip the ”PanosFX-CARTOONS-v.1.x.zip” file. This will create a folder called " PanosFX-CARTOONSv.1.x", which contains the action file "PFx CARTOONS.atn"

LOADING THE ACTIONS IN PHOTOSHOP:
Method 1:
• Double-click the "PFx CARTOONS.atn" file; the actions will be loaded automatically into Photoshop's
Actions Panel.
Method 2:
• Open Photoshop and go to the actions panel (if it’s not visible, select: Window > Actions).
• Click the panel’s menu button (at the top-right panel corner) and select "Load Actions" from the pop-up
menu.
• Navigate inside the "PFx Cartoons" folder and load the PFx CARTOONS.atn file; the action will be loaded
automatically into the actions panel.

USAGE:
Open one photo. Select one of the two "Cartoonizer" actions and hit the Play button at the bottom of the actions
panel. Before running the actions, I recommend you resize the largest size of the photo (selecting the menu
command: Image > Image Size), using a value between 1800-2500 pixels.
Please read this PDF user guide for more information.
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2. BEFORE RUNNING THE ACTIONS
2.1. Selecting the right photos

Not all photos are appropriate for these effects. To create a beautiful cartoon, prefer photos that meet these
standards:

Prefer photos of people (or animals, objects) taken from a short distance. Face portraits make great cartoons!

Avoid photos taken under poor lighting conditions or photos taken under ‘hard’ light.

Avoid blurred photos!
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2.2. Photos with transparency

One of the advantages of the “Cartoonizer” actions is that you can use them on photos with transparency (such as
a layered PSD photo with transparency, or a PNG-24 photo with transparency). The actions will preserve any
transparent pixels.
So, what’s the big deal about using a photo with transparent background?
If your photo has a transparent background, you can use the actions in the “POP ART TOUCHES” group to create
various pop art effects. For example, you can insert a sunburst type of background behind the cartoon.
You can extract a person / animal / object from its background using the “Quick Selection Tool”:

We will refer to the pop art effects later in this manual.
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3. THE ACTIONS
3.1. The two “Cartoonizer” actions
•

The ”Cartoonizer” for Photoshop CC-2015 or newer requires Photoshop CC-2015.5 or newer. The
cartoons produced by this action have a softer appearance, with elegant, more fluid outlines.

Your system must be equipped with a graphics card supported by Adobe.
NOTE: It is strongly recommended that you download and install the latest driver for your graphics card.
NVIDIA: http://www.nvidia.com/Download/index.aspx
AMD: http://support.amd.com/en-us/download
INTEL: https://downloadcenter.intel.com/

•

The ”Cartoonizer” for Photoshop CC, CS6, CS5, CS4, CS3 runs in the 32 & 64-bit versions of PS CC, CS6,
CS5, and CS4.

3.2. Optimal image size
The action produces best results with photos whose size is in the range from 3 to 8 Megapixels.
When the action begins, it lets you change the size of the photo. If your photo is very big (or very small) try to set
its longest side (width or height) to ~2500 pixels. As a general rule, enter a value from 1500 to 3500 pixels for the
longest image side.
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3.2 Three different cartoons

The “Cartoonizer” action creates three different cartoons on your work area, so that you to choose the one you
prefer mostly. The first cartoon is richer in details; the second has a flatter look, while the third one looks glossier
with fewer sketch lines.
The photos below show the differences between the three cartoon versions produced by the Cartoonizer action:
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3.3. The layers

When the “Cartoonizer” action completes, a layers group called “Cartoon
layers” is created. Click to expand its contents.
Most of these layers are smart objects. You can double click on the smart
filters and change the default settings to your preference.
At the bottom of the layers stack you can find two more layers: the
“Original Photo” and the “Background”. Both layers are turned off.
You can compare the original image vs. its cartoon version, by holding
down the Alt key (Mac: option) and clicking the eyeball icon to the left of
the “Original Photo” layer.

3.4. The “Add dots pattern” action

Having created the cartoon, you can add a halftone pattern using the “Dots Pattern” action.
The action will create a new layer called “Dots Pattern”. To adjust the
size of the pattern dots double click the “Filter gallery” of the “Dots
Pattern” layer:

This will open the Filter Gallery dialogue. Move the “Size” slider to preference and hit OK to confirm your
changes:
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3.5. Perform selective color adjustments

The second action in the “SPICE IT UP” group is called “Selective color adjustment”.
This action lets you give a more abstract look, by e.g. adding red tones to the shadows, make the skin tones less
warm, perform general tone adjustments, etc.
You can use the Selective Color adjustments layer to change
dramatically the appearance of the cartoon.
Begin with tweaking the black/ white / neutral tones. You
can adjust the red tones to tweak the skin colors. You can be
bold in your adjustments. After all, cartoons know few rules!
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3.6. The “Speech Balloons”

The actions in the “SPEECH BALLONS” group add 16 different vector speech balloons to the cartoon. You can run
the same action as many times as you wish to add multiple speech bubbles of the same type.
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To resize the balloon, press down the SHIFT key and drag any handle:

Use the corner handles to rotate the balloon. When you hover the
mouse over a corner handle it will be transformed into a doubleheaded curved arrow. Click and drag to rotate, double click to confirm,
press Esc to cancel.

You can also right click on the balloon, and
select the two “Flip” commands to flip the
balloon horizontally and/or vertically:
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How to change the balloon color:
A quick way is to apply a Color Overlay style to the balloon layer:
Select “Layer > Layer Style > Color Overlay” from the menu (or click the fx button in the layer panel) and pick a
color of your preference (make sure the Blend Mode is set to Multiply):

A more elaborate way to change the colors of the balloon and its outline is to double click the balloon layer (it’s a
smart object).

This will open a new document.
•
•

Double click the “Color” layer thumbnail, to change the
balloon color (default = white).
Double click the “Outline” layer thumbnail, to change
the color of the outline (default = black).

When you finish, press ctrl-w (Mac: cmd-w) and click “Yes” to save your changes and update the cartoon.
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3.7. The “Pop Art” effects

To use the actions in the fourth group (“POP ART TOUCHES”) you need to have a photo where the photographic
object has been extracted from its background:
To extract an object from the background, pick the Quick Selection Tool:

Carefully select the background. To subtract pixels from the selection, hold down the Alt key (Mac: option) while
clicking. You can also use any of the other selection tools (such as the Magic Wand Tool) to create a more precise
selection.
Having selected the background, hold down the Alt key (Mac:
option) and click the Add a mask icon, on the layers panel:
This will mask out the background:

TIP: To fine-tune the selection, hold down Shift and select the menu command Select > Select and Mask. This will open the
“Refine Mask” window.

Now run one of the two “Cartoonizer” actions.
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The action completes and the photo is turned into a cartoon:

The action preserved the transparent background pixels. It’s time to use the 4 pop art actions.
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The “Collage (4 photos)” action.
The “Collage (4 photos)” action will turn the cartoon into a pop art collage, that shows 4 different versions of the
photo, placed over colored tiles:

You can easily change the colors of each one of the 4 tiles, by double clicking the respective color fill layer in the
layers panel.
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The “Collage (9 photos)” action.
The “Collage (9 photos)” action will turn the cartoon into a pop art collage, with 9 different versions of the photo:

You can easily change the colors of each one of the 9 tiles, by double clicking the respective color fill layer in the
layers panel.
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The “Sunburst backgrounds” actions.
This “Sunburst” actions place a pop-art inspired, sunburst background, behind the cartoon:

There are two “Sunburst” actions. Each action produces 3 different backgrounds, with customizable colors (2 x 3 =
6 different backgrounds).
You can go back and amend the background colors, when the action completes.
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The 6 “Sunburst” backgrounds
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The “Halftone background” action
This action places a halftone pattern graphic behind the cartoon:

The action lets you select the two pattern colors (default: red & yellow) and define the maximum dot radius.
When it completes, it creates two different backgrounds. You can go back and amend the background colors,
when the action completes.
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The 2 “Halftone” backgrounds
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4. CARICATURES
4.1. Turning a face into a caricature

Adobe introduced the face-aware Liquify tool in Photoshop CC 2015.5. You can use this amazing technology to
turn one or more faces into caricatures, prior to using the Cartoons actions.
You need to have a photo showing at least one human face, which is facing forwards. Select Filter > Liquify from
the menu. Use the settings on the right, to modify the facial features.

If Photoshop recognizes more than one faces in the photo,
you can select the face that you want to change, from the
dropdown list:

Adjust the settings and press OK to apply. Repeat as many times as you wish, to create a funny face. Finally run
the Cartoon action.
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If you have any questions, please use the contact form at panosfx.com

Panos Efstathiadis
www.PanosFX.com

The photos used in this guide were kindly provided by Shutterstock. The Shutterstock IDs are as follows:

140378221.jpg
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