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Supported Photoshop Versions 

 
1. Photoshop 2021 (Mac and Windows) 
2. Photoshop 2020 (Mac and Windows) 
3. Photoshop CC 2019 (Mac and Windows)  
4. Photoshop CC 2018 (Mac and Windows)  

 

Updating to the latest version of ‘Adobe Design To Print’   
 
If you have installed an earlier version via Adobe Exchange, your Design To Print Plug-in will be automatically upgraded to 
latest release, via the Adobe Creative Cloud app. 
 
If you have installed the previous version of the Plug-in via pre-release or beta program, kindly follow Uninstallation steps 
before ge�ing started with the new version. 
 

Ge�ing Started with ‘Adobe Design to Print’  
 

1. Install the extension from Adobe Exchange. 
2. Launch any of the supported versions of Adobe Photoshop. 
3. Navigate to Window > Extensions > Adobe Design to Print to open the extension. 

A new dialog window opens. Click ‘Create New Design to Print Project ’ button. 
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4. Select any product from the Product Catalog and click ‘Create’ button or double-click on the product. 
 

 
 

5. Apply and edit your artwork . Work on one or more artboards while previewing your design. 
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6. Publish your design for sale and production. 
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What’s New in version 1.1.0  
We have been listening to your feedback and trying to make Adobe Design to Print more powerful.  
In version 1.1.0, we added these new features: 
 
Object Level Upload: 
 
Adobe Design to Print now supports publishing multiple images (objects) per artboard to Zazzle website. Till 1.0 release, 
each artboard of Product used to get �a�ened and published as a single image to Zazzle. 
With Object Level Upload, each root level group of the artboard can be published as a separate Image or object. �is will 
provide the enhanced �exibility to designers of complex designs. 
 
Notes: 

�e document needs to be Conforming to be published as ‘Object Level Upload’.  
�is means that all the layers must lie within some group. Each such group will be �a�ened (all the sub-groups & 
layers inside it will be merged together) and uploaded as an object to the Zazzle website. 

 If there is any layer that does not exist inside any group, then the document will be treated as Non-Conforming 
and Object Level Upload mode will not be available.   

 Object Level Upload is optional, and you can still go ahead, publish as existing Fla�ened Upload mode. 
 
How it works: 

 A�er completing the design in Photoshop, when you click on ‘Publish’ bu�on, the document is checked if it is 
Conforming or not. 

o If the document is found to be Non-Conforming, it goes ahead with publish as Fla�ened Upload mode 
(all the layers of an artboard will be merged and uploaded as single image). �is is the same behavior as 
version 1.0. 

o If the document is found to be Conforming, a pop-up is shown asking if you want to use ‘Object Upload 
Mode’ or the usual ‘Fla�ened Upload mode’.        
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o A�er selecting ‘Object Level Upload’, each of the group is published as a separate image to Zazzle. 
o  

 
 
Limitations: 

 Inter-group interactions (some e�ects/adjustments/�lters applied inside a group, that will a�ect the other 
groups/layers outside that group also) need to be avoided. Adjustments, blend modes, �lters etc. can cause this. 

 If such Inter-group interactions exist in a conforming document & that is published as ‘Object Level Upload’, the 
published image on Zazzle website might look di�erent than the original artwork and the preview inside 
Design to Print Plug-in.   

 Inter-group interactions can be avoided by using masks to restrict the interactions with lower layers. 
 If a root level group contains only adjustment layers, it will not be published.   
 If some adjustment is applied on a group, then the adjustment layer & the group need to be inside some root 

level group for the document to be conforming. 
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Configurable Auto-Update & Manual Refresh: 
 
While designing the product, if you don’t want the preview to be updated for each of the change in artboard, 
Adobe Design to Print now provides the option to turn ‘Auto-Update’ O� along-with a ‘Manual Refresh’ option. 
 When Auto-Update is turned o�, clicking the ‘Refresh’ bu�on will refresh the preview and make it re�ect current state of the 
artboard. 

�is Auto-Update can be kept On (default behavior) and ‘Adobe Design To Print’ will work as usual, updating the preview 
for every change made in the design.   
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What’s New in version 1.2.0  
 
�is version introduces a powerful new feature that enables the creation of template designs: 
 

 
 
Such designs can be customized at the time of purchase on Zazzle.com, replacing text and images by simply entering new 
phrases and uploading photos: 
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Creating Templates with Design to Print 
 
In order to publish a design as a template, the design should  

 be an Object Level Upload Conforming document (see above).  
 Have one or more Layer Group named with surrounding angle brackets < >, for example <Text> or <Bird>. �ese 

will be converted to “template objects” when uploaded to Zazzle.com. 
 
For example, in the following design the Layer Groups “<Text>” and “<Bird>” will be uploaded as template objects. 
 

 
 

Text template objects 
If the Layer Group name is wrapped in angle brackets <> and contains a single Photoshop Text layer, it will be uploaded as 
a Zazzle text layer and marked as a template object. It will not be converted to an image before upload. Certain a�ributes 
such as size, color, justi�cation, rotation, �ip and orientation will be preserved when uploading.  
Note: Design to Print will attempt to request the font used in Photoshop when uploading the design to Zazzle.com. If 
the font used is not available, Zazzle.com will make a substitution for an available font. In case a better font can’t be 
found, Zazzle.com will use “Life Roman”. You can change the font for your own selection by using the Zazzle.com 
editor to choose a different font. 
The following fonts have been tested for use in templates at the time of release. Additional fonts will be supported 
over time. 
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Note 2: For best results, click and drag a text box in Photoshop when creating a text layer – this will enable you to 
define a frame which will contain the personalized text. This will be important if the customer’s replacement text is 
shorter or longer than the text you provide when uploading the design. Failure to do this may result in the 
personalized text not fitting in the frame. 
 

 
 
Limitations: 

 If the Text layer’s content is clipped in Photoshop, the uploaded layer at Zazzle will still show the complete content. 
 Multiple style runs like using multiple font, color, size or justi�cation values in a single Text layer isn’t supported. 

�e uploaded Text layer at Zazzle will have properties that correspond to the �rst le�er in the Text layer. 
 For vertically oriented text, we only support single line text per Text layer. 

 

Image template objects 
If the Layer Group name is wrapped in angle brackets <> and contains one or more Photoshop layers, containing images, 
text, or adjustments, it will be �a�ened (the same as for other Layer Groups), uploaded as a Zazzle image layer and marked 
as a template object.  
 
�e uploaded image template object de�nes a frame that will be used to hold an image that your customer will supply. �e 
dimensions of the frame will be set based on the bounds of the image in the �a�ened layer. When the customer uploads a 
photo to personalize the image, it will �ll the frame.  
 

Using the same template object name in multiple places 
�e Layer Group name will be used as the label for the prompt for the customer to personalize the object. If the same Layer 
Group name is used in multiple places, for example on the front and inside artboard of a greeting card, then the customer 
will be asked to provide a value for that �eld only once while personalizing the design. �e same value will be used in both 
locations, even if the uploaded template object contains di�ering values. 
 

  



12   

 
 

   

 
How To Install: 
 
�is can be divided into two parts- 
 

Reaching to ‘Design to Print’ page on Exchange 

1. Directly open h�ps://adobe.com/go/downloaddesigntoprint  

or  
2. Open latest Creative Cloud Desktop App. 

a. Go to ‘Marketplace’ tab. 
b. Select ‘All Plugins’ from le� bar. 
c. Search the string “ Design to Print ’’. If it doesn’t work, search for “ designtoprint “ string.  
d. Click on ‘Learn more’.  

or
 

3. Search for “ Design to Print “ in extensions on Adobe Exchange website,
 

Installing ‘Design to Print’ extension
 

 4. Make sure that latest Creative Cloud desktop (CCD) app is installed, and Photoshop is closed.  

5. On Exchange page, Click on ‘Free’ bu�on. 

6. Accept the license agreement. 
7. Sign in with the same Adobe ID which is used in CCD app for login. 

8. A�er login, a Message will appear. Saying “Plugin acquired. Next click on this Install link to open Creative Cloud App 
and �nish installation.” 

9. Click on the ‘Install’ in this message. It will bring CCD app to front. 
10. Click on Ok in CCD app. It will install the plugin. 

 
�is plugin will always appear in ‘Manage Plugins’ section of ‘Marketplace’ tab a�er acquiring from the Exchange. Users can 
install/uninstall from there anytime. 

 
How to Uninstall: 

1. Open latest Creative Cloud Desktop App. 
2. Go to ‘Marketplace’ tab. 
3. Select ‘Manage Plugins’ from le� bar. 
4. ‘Adobe Design to Print’ will be shown as installed. Click on 3 horizontal dots, this will show ‘Uninstall’ option.  
5. Click on Uninstall. 
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A�er uninstalling, ‘Adobe Design to Print’ will still be shown in ‘Manage Plugins’ section. You can click on ‘Install’ bu�on and 
install again. 
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Uninstallation Steps for Prerelease/Beta Builds 
 

WINDOWS: 

If installed using installer 
 

1. Close Adobe Photoshop, if running 
2. Go to ‘Add or Remove Programs’ in Control Panel 
3. Search for ‘Adobe Design to Print’ & Click Uninstall 

 

 
 

If installed manually   
If you followed manual installation steps and placed �les at respective locations, then the �les should be removed 
manually too. 
1. Close Adobe Photoshop, if running 
2. Delete Extension  

Go to C:\Program Files (x86)\Common Files\Adobe\CEP\extensions and delete ‘com.adobe.designtoPrint’ 
or 
Go to C:\Users\<username>\AppData\Roaming\Adobe\CEP\extensions and delete ‘com.adobe.designtoPrint’ 

3. Delete Plug-in and Generator folder 
Go to C:\Program Files\Adobe\Adobe Photoshop CC 2019\Plug-ins and Delete ‘Generator’ folder and 
AdobeDesigntoPrint.8li 
[Perform same steps for other Adobe Photoshop CC versions] 
 

4. Delete FBS folder 
Go to %Appdata%\Adobe\Adobe Design to Print  
(It usually points to: \Users\<username>\AppData\Roaming\Adobe\Adobe Design to Print)  
and delete the FBS folder 
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MAC: 
If installed using installer  
 

1. Close Adobe Photoshop, if running 
2. Locate the installer or mounted drive and open it 

 

 
 

3. Click on ‘UnistallAdobeDesigntoPrint.pkg’ and Ok 
 

If installed manually 
 

If you followed manual installation steps and placed �les at respective locations, then the �les should be removed manually 
too- 
 
1. Close Adobe Photoshop, if running 
2. Delete Extension  

Go to /Library/Application Support/Adobe/CEP/extensions/ and delete ‘com.adobe.designtoPrint’ folder 
Or 
Go to /Users/<username>/Library/Application Support/Adobe/CEP/extensions/ and delete 
‘com.adobe.designtoPrint’ folder 

3. Delete Plug-in and Generator folder 
Go to /Applications/Adobe Photoshop CC 2019/Plug-ins/ and delete ‘Generator’ folder and  
AdobeDesigntoPrint.plugin 
[Perform same steps for other Adobe Photoshop CC versions.] 

4. Delete FBS folder 
Go to /Users/<username>/Library/Application Support/Adobe/Adobe Design to Print and delete ‘FBS’ folder 
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Known issues & resolutions  

 
1. Problem: Design to Print Extension cannot be opened from Photoshop’s home page. 

Resolution: For some Photoshop versions, it is mandatory to open a Photoshop document/image. Then 
navigate to Window > Extension > Adobe Design to Print 

2. Problem: User cannot reach blank state by using Undo or Step Backward. 
Resolution: To reach the initial blank state on the artboard, user should click on the snapshot in History 
Panel 

3. Problem: Sometimes, for product such as Postcard, preview does not get updated immediately. 
Resolution: Refresh bu�on will update the preview. If Auto-Update is On, drawing anything on the artboard 
will update the preview as well. 

4. Problem: A�er new document creation, artboard appears black. 
Resolution: WIN: Navigate to Edit > Preferences > Performance. MAC: Navigate to Photoshop CC > 
Preferences > Performance. Ensure that 'Use Graphics Processor' is checked. 

5. Problem: [Intermi�ent] Using Undo/Eraser/Brush tool in quick succession, does not get updated the 
preview as expected.  
Resolution: Use refresh bu�on, draw anything on the artboard with auto Update On or re-open the 
extension window, preview should get update. 

6. Problem: Incorrect Preview gets generated with combination of Curve and Feather tools. 
Resolution: �is is an intermi�ent issue, re-opening the extension window may solve the problem. 

 

 

Features not supported 
 

1. Changing Image Mode (other than RGB), is not supported 
2. Non-RGB channels are not supported.  
3. Any changes to artboard will distort the document and preview will not get updated - 

 Image > Image Rotation 
 Change Dimensions value (W or H) 
 Change Position value (X or Y)  

Notes 
 

1. Preview image is a low-resolution image, but it will not impact the print quality of the design 
2. User might see a di�erence in categorization of the products in the plugin when compared to Zazzle website  

 

Contact Us 
 
For any issues or questions about Adobe Design to Print, please contact us at support-adobe-dtp@adobe.com. 

 


